Loading...
Have any ideas for improvements? Run into any bugs? Let us know here.

Some Pictures are not displaying..

Posts: 394
Location: Kerala, India
I have some problem for viewing the pictures uploaded to 'bit.ly/imageshake-domain' . Look the below screen shot,
Image


Anyone know why..?? anyone else have the same problem..??
Posts: 18333
No problems for me, sorry man can't help you.
Posts: 394
Location: Kerala, India
Mason01 wrote:No problems for me, sorry man can't help you.


Thanks for replaying...Is it because am in India..??

waiting for replay from an Indian..
Posts: 18333
Oh wait, I know the problem. Those images you speak about were uploaded through Image Shack. They are not showing because they may have been removed at Image Shack or the link is broken. That's the problem!
Posts: 394
Location: Kerala, India
Mason01 wrote:Oh wait, I know the problem. Those images you speak about were uploaded through Image Shack. They are not showing because they may have been removed at Image Shack or the link is broken. That's the problem!



This is the link of the above screen shot'ed page,

viewtopic.php?f=14&t=5664&start=60


The thing is, I frequently facing this problem..
Site Admin
Posts: 1385
Location: Cupertino, CA
I can see the images just fine. Could be an India issue. :problem:

Image
Posts: 24212
Location: A deep, dark pit of cynicism
I uploaded the images to imageshack.us which is obviously a US domain, that could be it.
Posts: 3484
Location: a galaxy far far away
I can't watch it either...and I'm not in India
Site Admin
Posts: 1385
Location: Cupertino, CA
Are you in the United States?
Posts: 962
AlexHaas wrote:I can see the images just fine. Could be an India issue. :problem:


I get these issues everywhere with imageshack. It is a geography based issue and it's with imageshack, not your site.
Next page →
← Return to Reporting and Suggestions
Who is online
Users browsing this forum: No registered users and 1 guest.